terça-feira, 8 de janeiro de 2008

Removendo a mensagem de erro "O orkut não é compatível com o navegador" no Iceweasel

No Iceweasel, ao acessar o Orkut, temos a mensagem de erro:
O orkut não é compatível com o navegador que você está usando. Recomendamos o Firefox 1.5 ou o Internet Explorer 6.0 e versões superiores para obter a melhor experiência.
ou, caso seu Orkut esteja em inglês:
orkut is not supported with the browser that you are using. We recommend using Firefox 1.5 or Internet Explorer 6.0 and above for the best experience.
então acesse a URL
about:config
e prucure pela opção
general.useragent.extra.firefox
Mude o valor de (mantendo a versão)
iceweasel
para
firefox
Desta forma você engana o Orkut fazendo ele pensar que você esta usando o firefox, o que não é uma mentira tão grande, já que o Iceweasel compartilha a maior parte do código fonte do firefox.

3 comentários:

Gov disse...

boa dica! tb funciona pra o radiusIM

Schneider disse...

Ótimo!
Muito obrigado :)

Ádrian Lívio disse...

Obrigado por acharem a dica útil.

Abraços